Forum.ArchosFans.com
http://forum.archosfans.com/

"playback error" with any file
http://forum.archosfans.com/viewtopic.php?f=53&t=66160
Page 1 of 1

Author:  Lara88 [ Sun Jul 29, 2012 9:31 pm ]
Post subject:  "playback error" with any file

Hi,
I just bought an Archos vision 3oc.
I tried to drag and drop several file format, like ape, flac, mp3 as well as flv, as it is supposed to read all of them.
It seems able to read only mp3 files, reporting "playback error" or "reading error" about all the others.
What could I do?
I bought it mostly because it is supposed to read APE file.

Thank you very much for help!

Author:  viking [ Sun Jul 29, 2012 10:17 pm ]
Post subject:  Re: "playback error" with any file

The last few apes i loaded on my 3cam didnt work either. It might be they are in the new ape format released last year... you can read about that in wikipedia. They dont work on my arnova either, although my older apes do.

Or sometimes a new file gets corrupted when you dismount too soon and leave some bits behind. Mp3 may tolerate this better than the fancier formats. When i hit dismount, it takes a very long time to actually do that, based on the symbols i see. You might try deleting files, reload, dismount, then wait half a minute to unplug usb.

Author:  Lara88 [ Tue Aug 14, 2012 8:50 pm ]
Post subject:  Re: "playback error" with any file

Thank you very much for your very fast reply.
I finally decided to give my archos back to the shop, because even with your advice it didn't work.
I got an mpman, which isn't what I really wanted, but at least it works.
Thank you again, best regards

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/