Unofficial Archos Support Forum
It is currently Tue Mar 31, 2020 7:02 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jul 25, 2011 5:23 pm 
Archos Novice
Archos Novice

Joined: Thu Jul 29, 2010 10:53 pm
Posts: 8
I'm trying to install a K3VLAR Pata Zif 60gig SSD. Read all the tutorials, etc. My Archos 9 see's the SSD in bios and in Win 7 computer management. Tried cloning using Macrium, image looked ok but would not boot. Just a blinking cursor. Tried running Win7 recovery disc and it could not repair the drive issue. Tried using TODO to clone/image the disk and the same issue. Arconis at least the free version doesn't support disk clone, so I didn't try it.

Now I'm cloning the entire drive sector by sector and not making a backup to restore could this be the problem??

Funny thing is I see others who have had success with installing this SSD. I'm missing something as I've imaged many drives in the same way for my desktop and laptop but the Archos 9 seems to be picky.

I have not gone into bootmgr to try and fix the boot record manually because I figured I'd first ask the group for help.

Any suggestions would be great....

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 5 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited