Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Jun 03, 2020 12:57 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Sep 28, 2010 9:49 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Sep 22, 2010 6:06 pm
Posts: 25
i have updated to home premium and have installed a registry cleaner and keep my archos in tip top condition and have flash plaer 10.1 or something lke that and still my windows media player will pllay a stuttered movie now i know there may be an answer on this forum which i have been trawling but im needed it from a fresh sourse as tech and software change over the years or months and was wondering how i can get around this problem from the experts


thanks members :D


its the only thing that is failing me at the mo as im over the mooon with the usage i can get with the a9


Top
   
PostPosted: Tue Oct 05, 2010 11:42 am 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
Hi candisfan.

What type of movies are you trying to play ??

I have 720p playing no problem, but 1080p does stutter abit, but I think that's becuase the A9 isn't MAN enough for 1080p.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 12 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited