Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Jun 03, 2020 1:30 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: microphone lost
PostPosted: Fri Sep 17, 2010 7:39 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 17, 2010 4:30 pm
Posts: 39
after setting up mi new shiny A9, I heard a whistle coming out from the speakers- when trying to figure out how to cancel it, I accidentally disabled the micophone in the ound tab. The problem is now that I do not see any microphone to enable.
Any help or ideas? Tnx in advance!


Top
   
 Post subject: Re: microphone lost
PostPosted: Sat Sep 18, 2010 12:34 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 17, 2010 4:30 pm
Posts: 39
solved!
Tnx
Gmar Hatima Tova


Top
   
 Post subject: Re: microphone lost
PostPosted: Sat Sep 18, 2010 11:34 am 
Offline
Archos Guru
Archos Guru

Joined: Sat Sep 20, 2008 10:52 am
Posts: 5191
Location: Hanapepe, HI
How?

Allen

_________________
-An old geek 8)
5IT|A70S|A101


Top
   
 Post subject: Re: microphone lost
PostPosted: Sat Sep 18, 2010 5:17 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 17, 2010 4:30 pm
Posts: 39
sorry, can't remember- a lot of trial and error...


Top
   
 Post subject: Re: microphone lost
PostPosted: Sun Sep 19, 2010 3:46 am 
Offline
Archos Guru
Archos Guru

Joined: Sat Sep 20, 2008 10:52 am
Posts: 5191
Location: Hanapepe, HI
T&E+F&F=WA

Allen

_________________
-An old geek 8)
5IT|A70S|A101


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited