Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Sep 21, 2019 6:26 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 88 posts ]  Go to page Previous 1 2 3 4 5
Author Message
PostPosted: Wed Feb 23, 2011 2:08 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Feb 01, 2011 12:13 pm
Posts: 3
Sorry but i think thats the wrong version. I think that is v2 and what i want is v3.

/D


Top
   
PostPosted: Wed Jul 06, 2011 2:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 30, 2011 1:37 pm
Posts: 4
Sorry lads, another question from a newbie: I can bring up the Windows 7 keyboard by using the hardware kb button on the A9 and switch to portrait mode.

However, once I am in portrait mode the touchscreen aka the visible mouse courser acts very weird and Windows 7 is completely unusable. W7 onscreen kb as well as icons on bottom bar cannot be used, same with the mouse. It seems my A9 does not recognize that the display has been switched from lanscape to portrait mode :( :( :( :( :( :( . Any ideas??

FYI I have upgrade my Windows starter and run Home premium.


Top
   
PostPosted: Thu Jul 07, 2011 7:11 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jun 25, 2011 2:29 pm
Posts: 11
Rotating the touchscreen is pointless(..) so it does not rotated, only the display.
The mouse uses the same driverpackage, and it does not rotate as well. It would be useless anyway.

You should post what driver you are using right now. It has been discussed already, but beta1 seems to work with no problems.


Top
   
PostPosted: Fri Jul 08, 2011 4:21 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 30, 2011 1:37 pm
Posts: 4
I am using the Beta 1 driver.

Do I understand it correctly that the Archos 9 touchscreen and mouse do not work in portrait mode? I would have thought that should be possible. :evil: :evil: :evil: :evil: :evil: :evil: :evil:


Top
   
PostPosted: Fri Jul 08, 2011 6:46 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jun 25, 2011 2:29 pm
Posts: 11
No you did not understand correctly. The touchscreen works perfect in all directions(flipped e.a.)
About the mouse, I was mistaken. It does turn where it should not..


Top
   
PostPosted: Fri Jul 08, 2011 7:10 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Jun 30, 2011 1:37 pm
Posts: 4
I see, but now I wonder how to make my touchscreen working correctly if I switch the display to portrait mode. There are no settings for it in the HID eGalax configuration. Any ideas?


Top
   
PostPosted: Sat Jul 09, 2011 5:29 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jun 25, 2011 2:29 pm
Posts: 11
Should work out of the box.
Remove the driver and delete residue driver inf files( Search the forum), reboot and reinstall
the beta1 again.


Top
   
PostPosted: Mon Jan 09, 2012 11:14 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 09, 2012 10:35 am
Posts: 1
Download link please those that do not work above


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 88 posts ]  Go to page Previous 1 2 3 4 5

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited