Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Jan 24, 2020 9:47 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Oct 16, 2012 4:09 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Oct 16, 2012 3:48 am
Posts: 1
Hi there,
I recently purchased my Archos 5 160 gb internet tablet from a friend. He somehow reset the device and erased everything. Ive searched for the past week online for solutions and tried every available solution but haven't had any luck. the links I think I need have either expired or have been compromised. I downloaded the fw from archos web sight tried every option in the boot menu to upgrade. when I turn the device on it gets stuck on the special edition boot in progress screen. when I update fw through usb it disconnects from my laptop (win7) but doesnt restart I try it again and file is no longer on the device.
Ive tried the terminal prompt in linux no luck however when I connected it with linux I could see the folders but they were all empty except for the system folder which had on file call dirty?? something.. I want to run android on this device thats what was on it originally. can someone please help me figure this out. what can I do?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited