Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Jan 24, 2020 8:18 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Archos 5 not starting
PostPosted: Wed Sep 12, 2012 10:41 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Sep 12, 2012 10:33 am
Posts: 2
left Archos 5 for a couple of months without use. When I have gone to restart I get nothing. I have sat on charger for 24 hours (green light by USB connector illuminated) but still nothing. I have also connected USB to computer for days (gree light by USB connection pulses) but still no joy even when reset button has been pressed and 'on' button held down for 30 secs +. Anyone have any ideas what I could do to find out what's wrong ? :(


Top
   
PostPosted: Tue Oct 02, 2012 2:33 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 25, 2012 7:53 pm
Posts: 11
It is likely that the battery is dead, most rechargeable batteries do not fair well when left for long periods of time.
They fair even less well if they are in a state of discharge or low charge when abandoned.
It is very unlikely that you will get the battery to take up again, but if this is the case (dead battery) it should work in a docking station while plugged in.


Top
   
PostPosted: Mon Oct 08, 2012 11:16 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Sep 12, 2012 10:33 am
Posts: 2
Plugged into mini docking station - green led on Archos lights up but still nothing happens when I press the on/off button...it's very odd :cry:


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited