Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Sep 18, 2019 12:20 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon May 04, 2015 12:12 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Jan 10, 2008 10:17 pm
Posts: 531
I have a 500 GiB Archos 48. Have previously owned several Archos 5s and Archos 5ITs.

There's a strange issue with this one. Playback works fine but sometime, and I can't discern any logic for when, it stops playing and the device completely freezes. This often happens over and over again after as little as 5-10 minutes. The green LED stays on but the sound stops, the screen won't turn on and I have to hard reboot by holding down the power button.

In case it's pertinent, it's got >400 GiB of mp3s on it.

Any ideas?


Top
   
PostPosted: Fri May 08, 2015 3:01 am 
Offline
Archos Novice
Archos Novice

Joined: Fri May 08, 2015 2:46 am
Posts: 1
Hi. Try installing a music player app. I use Music Folder Player but you can use any that works with your device.


Top
   
PostPosted: Sun May 10, 2015 7:23 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Jan 10, 2008 10:17 pm
Posts: 531
That was my plan. Did you have the same issue? Looking at the GoneMAD trial...


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: Google [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited