Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Jun 17, 2019 2:35 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Tue Sep 04, 2012 3:45 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jul 24, 2012 7:28 am
Posts: 1
:cry: Hi Guys.

Any one ever stripped the Archos 7 160Gb unit for a charging fault at all? I have just purchased a new battery and found that my Archos still will not charge up! I have checked the battery and with some cables etc and put it across the wall charger and found it accepting charge at a rate of 4.9volts. No problems there.
When I coupled it up to my Charger , the red light comes on showing signs of charge . However..after 1 hr..nothing. I have also tried the cable on to the pc but it does not see my archos now???
I have reset it but still no good! Any ideas of what to do internally (or where to look??)
Any advice welcome please.
Kindest regards Paul


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited