Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Nov 12, 2019 2:22 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Playlists being wipe?
PostPosted: Fri Sep 30, 2011 9:54 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 30, 2011 9:39 am
Posts: 1
Does anyone else have the same annoying bug that happens with my Archos 70..

If I add new music, the device runs a media update - fine! But after completing it, random tracks from my playlists will be wiped Sometimes the entire playlist..

These are playlists made on the fly - but saved under various names ie Radio, Blog etc...

What makes this a real problem is I run a weekly radio show and use the playlists too compile the shows. So massively annoying when these lists get emptied

Any fixes, tips or ideas would be appreciated - I'm using mixzing for music playing, but the same problem occurred[url][/url] when I was only using the Android music app too


Top
   
PostPosted: Tue Oct 11, 2011 6:21 pm 
Offline
Archos Guru
Archos Guru

Joined: Tue Jul 07, 2009 8:03 pm
Posts: 431
Yeahh... I guess this bug was never killed.
Anyway, what I usually do when I add new folders/music, I go to:

Tools --> Settings --> Customer Assistance --> Repair and formatting tools --> select Clear temporary system files and cache.

This will go through everything again in your media library.
It usually works for me.

Good luck ;-)
and keep enjoying your Archos.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited