Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 20, 2019 11:16 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Google Mail
PostPosted: Sun Apr 28, 2013 6:55 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 09, 2012 10:28 pm
Posts: 13
Hi
I have a google mail account which the Archos browser appears to open but will not display the messages.

Does anyone know of a way to get google mail to work, or at least some kind of work around?

Thanks.


Top
   
 Post subject: Re: Google Mail
PostPosted: Mon Apr 29, 2013 2:48 am 
Offline
Archos Expert
Archos Expert

Joined: Mon Jul 19, 2010 2:24 am
Posts: 180
I personally don't use the Email client in the Archos, however I did try it just now. I can confirm this is a bug, however not really sure how to get emails to appear ... I'd use the web browser to browse my emails. Temporary solution, I know but I'm not really sure why it does that.

EDIT: There's another solution. I've noticed you can send emails effectively using gmail with it, only receiving is problematic. Thus, set it up to forward to some hotmail account you create(d), receive from that account, but send from gmail. It should, in theory, work. Again, I don't use the Archos for emails, however testing this seems to work, so ymmv.

_________________
A5IMT 2008-2012
A5IMT 2012-


Top
   
 Post subject: Re: Google Mail
PostPosted: Thu May 02, 2013 10:05 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jan 09, 2012 10:28 pm
Posts: 13
Many thanks for your reply mediate.
Just to make things clear. It is the web browser that I am using to try to access Google mail but it will not load the messages in such an old browser.
I see from your second paragraph that you believe I can send from the gmail account. I will try that now but I do not think that it will even do that.

Edit:- Again many thanks you have forced me to look at the browser and gmail again and it does display my messages and allow me to send and recieve mail. It displays it in their basic html version.
I should have looked closer in the first place!!

Cheers


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited