Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Dec 10, 2019 10:01 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Aug 05, 2011 12:43 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Aug 04, 2011 7:49 am
Posts: 1
Hi everyone,
I have a beagleboard rev c4 with angstrom on it. I have established internet connection over my pc with usb otg, i can successfully ping from my pc to beagle and vice versa. Also I can ping to websites from my beagle (ping xxx.xxx.xxx.xxx). However, when I command "opkg update" or "opkg install <package>", it says "wget: cannot connect to remote host (IP of my modem): connection time out"

Do you have any idea how can I solve this problem?? I have searched the problem however I can not see any answers..
Thanks


Top
   
PostPosted: Tue Aug 09, 2011 8:33 am 
Offline
Archos User
Archos User

Joined: Fri Apr 29, 2011 6:03 pm
Posts: 97
you try editing example:/etc/opkg/base-feed.conf
open the link in a browser to see if the feeds that its trying to reach are valid
if not update them manually

_________________
a5it-8g debian-android-anoa


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited