Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Nov 18, 2019 8:53 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jan 17, 2011 4:54 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 03, 2010 7:52 pm
Posts: 27
What I do:

In recovery menu, Repair Disk, prompt for connect USB, I put the firmware_archos5.aos (Angstrom one) in the root, update ok, reboot and enter in the Angstrom, no problems.

Now, I am trying do the same again with the Android firmware but when I choose Repair Disk, shows the message "Setting up Operatting System..." and reboot. It is no asking for connect USB and put the firmware in root.

I try to format the disk, but no success.

Can someone help me?

Thanks in advanced.
Bests,
Rodrigo.


Last edited by rodpp on Mon Jan 17, 2011 11:31 pm, edited 1 time in total.

Top
   
PostPosted: Mon Jan 17, 2011 11:29 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Sep 03, 2010 7:52 pm
Posts: 27
Solved, I follow the tutorial for install multiboot and after finish it the repair disk option in the recovery menu is working ok again.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited