Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Oct 14, 2019 9:37 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 28 posts ]  Go to page Previous 1 2
Author Message
PostPosted: Mon Jul 05, 2010 11:20 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Jun 16, 2010 10:33 pm
Posts: 8
Everything fails !!!!

I stop working on my archos for a while, I'm litterally sad ... I worked in vain ^^


Top
   
PostPosted: Tue Jul 06, 2010 12:52 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Dec 10, 2009 12:10 pm
Posts: 6598
Working in vain is 90% of development work sometimes. You have to find a hundred ways something doesn't work before you figure out one way that does... :D

Michael


Top
   
PostPosted: Tue Jul 06, 2010 1:06 pm 
Offline
Archos User
Archos User

Joined: Fri Jan 22, 2010 10:36 pm
Posts: 58
map002 wrote:
Working in vain is 90% of development work sometimes. You have to find a hundred ways something doesn't work before you figure out one way that does... :D

Michael


+1 ^^

_________________
Gaap


Top
   
PostPosted: Tue Jul 06, 2010 10:14 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Jun 16, 2010 10:33 pm
Posts: 8
I spoke with someone who tells me that I should try to run a debian for arm or build a cross linux from scratch and install the extra packages related to mer.

I will try to make an image with the imager again but on an other host machine.

I have not all of the knowledges required for this project so I can't promise anything


Top
   
PostPosted: Wed Jul 07, 2010 7:40 am 
Offline
Archos Guru
Archos Guru

Joined: Thu Nov 23, 2006 3:44 pm
Posts: 524
Location: openaos.org
Seriously Mer is not the way to go here in my opinion. They are all waiting to switch to the open development side of MeeGo. Your time would probably be better spent trying to get MeeGo working.

I'm getting quite far already. I have an booting image but X11 fails to start because either SGX isn't initialized correctly or needs to be rebuilt. If you want to help I can send an image with an USB-serial-console your way.

It would be pretty cool to get MeeGo with Handset-eXperience working as currently this only works on the respective intel and nokia development platforms and we'd be the first independent handheld device.

_________________
openAOS


Top
   
PostPosted: Sat Aug 21, 2010 6:48 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Aug 21, 2010 6:32 pm
Posts: 1
Hello everyone !

Like dm8tbr said, I think it is more interesting to port MeeGo instead of Mer. MeeGo could be a huge distribution in the future with the support of Nokia and Intel.

@dm8tbr : I'm interesting to help to port MeeGo but I don't exactly know where to start. I have some knowledges in linux kernel, cross compilation, etc...
Do you have a image actually working ?
How can I help (I have some spare time right now...), I'm on an Archos 5g.


Top
   
PostPosted: Wed Aug 25, 2010 10:32 am 
Offline
Archos Guru
Archos Guru

Joined: Thu Nov 23, 2006 3:44 pm
Posts: 524
Location: openaos.org
thevegeta wrote:
I'm interesting to help to port MeeGo but I don't exactly know where to start. I have some knowledges in linux kernel, cross compilation, etc...
Do you have a image actually working ?
How can I help (I have some spare time right now...), I'm on an Archos 5g.

Don't expect too much with your hardware (it sadly lacks the SGX core for EGL 3D acceleration), but it should be nevertheless possible to get it working. After all they are also working on some things for the n8x0 which doesn't have that either.

Currently armv7 should be working again (MeeGo switched to GCC 4.5 and broke armv7 builds for several weeks). You can start with the data that can be found on the MeeGo wiki. Especially the BeagleBoard information can be valuable. You will have to skip all the SGX parts though.

As always I'm available on freenode IRC in #openaos and there is an dedicated #meego-arm channel for all things relating to arm devices and meego.

_________________
openAOS


Top
   
PostPosted: Fri Aug 19, 2011 12:57 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Jan 21, 2011 2:35 pm
Posts: 8
Is this work on Archos Gen6? IS this stable? I have got Archos 7 160 Gb wifi. Can I setup this?


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 28 posts ]  Go to page Previous 1 2

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited