Forum.ArchosFans.com
Archos 80 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 80 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 8GB: Buy now (free shipping)
Archos 101 G9 1.5Ghz 1GB RAM ICS 250GB: Buy now (free shipping)
 * Register    * Login 

It is currently Thu Jul 24, 2014 6:42 pm

All times are UTC + 1 hour



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Sep 06, 2010 3:20 pm 
Offline
Archos User
Archos User

Joined: Mon Jan 25, 2010 1:51 pm
Posts: 107
Ok, so i followed the instructions here, and didn't get any errors.

http://dev.openaos.org/wiki/SettingUpMultiRootGen7

but when I'm done, I don't get any multi boot menu, etc?

I'm trying to install the froyo alpha 1, and not real sure what to do with the rootfsfroyo.img file. Also it sais in on the openaos page.


This image needs the following line added to menu.lst (do NOT use notepad! use an editor capable of proper unix line endings!):

openAOS Froyo alpha|/dev/sda1|/rootfsfroyo.img|/init


Where can i find menu.lst? Thanks... I can't really do anything in angstrom now, as soon as I followed the instructions in the first link I posted, angstrom just has a black scree, I can see some icons but not anything else.


Any help or links to some instructions would be appreciated. I've looked all over and can't seem to find the next step here.

Thanks,
Jeremiah


Top
   
 
PostPosted: Mon Sep 06, 2010 3:57 pm 
Offline
Archos Expert
Archos Expert

Joined: Sat Nov 07, 2009 10:02 pm
Posts: 170
I followed the directions from here http://www.openaos.org/archives/171 and everything went fine. So, why don't you try this instead? Also, the menu.lst will be in the main directory of your archos...if you have it of course.

_________________
A43IT <3


Top
   
 
PostPosted: Wed Sep 08, 2010 2:11 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu Nov 23, 2006 3:44 pm
Posts: 524
Location: openaos.org
We have some problems with the initramfs not behaving as expected.
Our installation instructions have been updated with an menu.file for now.

Sorry for the inconvenience caused.

_________________
openAOS


Top
   
 
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group
Hosted by Forumatic™