Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Tue Jun 27, 2017 6:21 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
 Post subject: 105 system data?
PostPosted: Thu Oct 08, 2015 11:10 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Oct 08, 2015 10:47 pm
Posts: 1
Hey there!

It is possible that I own one of the last working Archos 105. At least it still worked earlier this week. A little background on the situation: A few weeks ago I unfortunately dropped it and since then the display was scattered, so i could not see anything anymore. Since I used it for this long that was not much of a problem because I just used it without sight. Which was inconvenient because that meant basically shuffle all forever, but okay. Since monday night it does not start music anymore. I added a few new tracks but when I try to start the music it just does not do anything. I hear in the head phones that it is not just turned off (i. e. the usual static and even "clicking" sounds) but it just does not work.

Well, stupid me thought about refreshing the firmware which is not that easy to find. And in annoyance I started to format the player without realising that this deletes all the system data... Now I can not even use it as an usb stick :(

Any suggestions what to do? Or is it time to say good bye?

Greetings, Asty


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited