Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Oct 19, 2017 10:40 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: problem with archos 105
PostPosted: Tue Jan 01, 2008 7:38 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 01, 2008 7:32 pm
Posts: 5
Ive got a problem with an archos 105 with the latest firmware that i got for christmas. iam unable to get the album artwork to show up on the device.
ive tryed renaming the orignial artwork to folder.jpg (note .jpg is the file extention and not included in the renaming)

what do i do to make this work properly.

i rip my music using a 3rd party ripper
Code:
http://www.exactaudiocopy.de/


if only things were as easy as my ipod lol


Top
   
 Post subject:
PostPosted: Wed Jan 02, 2008 6:38 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
I rip my CDs with Windows Medoa Player and when I copy the folders (Albums) to my 105, the Artwork (hidden files) goes with it.

How arte you transferring your muic to your 105 ??

I just drag and drop it within Winows Explorer, not with Archoslink.

I have my 105 connected as a MASS STORAGE device.

My qustions is how do I convert videos to WMV9 so that they play on my 105 ??

I have conncted it as it says in the manual (PDF), i.e. as a Windows Device, but Windows Media Player does not recognise it in that mode, but it does as a Mass Storage device.

Anyone any ideas ??


Top
   
 Post subject:
PostPosted: Wed Jan 02, 2008 7:00 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 01, 2008 7:32 pm
Posts: 5
i drag and drop my riped music to the audio folder, and use winavi mp4 converter to convert video files so they fit the archos screen.


Top
   
 Post subject:
PostPosted: Wed Jan 02, 2008 7:04 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
Do you include the HIDDEN files when copying ??

Can you see the artwork in the same directory as the music files ??

Just tried WINAVI and it converted fine, but when I go to play it on my 105, it says :-

Cannot play video.
Only simple profile is supported.


Any ideas ??


Top
   
 Post subject:
PostPosted: Wed Jan 02, 2008 7:43 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 01, 2008 7:32 pm
Posts: 5
what hidden files are you talking about,? i can see the artwork if i browse the folder for the album/s that i have on the player.

i dont know much about the player, so i cant help with your problem.

sorry.


Top
   
 Post subject:
PostPosted: Wed Jan 02, 2008 7:56 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
The album art on my PC are hidden files.

Just been able to check my 105 and they are not showing up on mine either !!

I'll have to trawl the other forums to see if any other unit has the same problem - I have a 704 and they show up on that !!


Top
   
 Post subject:
PostPosted: Thu Jan 03, 2008 2:52 pm 
Offline
Archos Guru
Archos Guru

Joined: Fri Jul 20, 2007 5:09 pm
Posts: 394
Location: Cornwall, UK
I think this player only supports id tags so you will need to edit the id tag and put the artwork on the actual file.
One of the best editors I have found integrates with windows
http://www.softpointer.com/AudioShell.htm
Once its installed just right click on the mp3 file : edit tags add the artwork save the file and then copy to the mp3 player. It should then show up.


Top
   
 Post subject:
PostPosted: Thu Jan 03, 2008 3:37 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jan 01, 2008 7:32 pm
Posts: 5
we shouldnt have to do that, prehaps archos should release another firmwareupdate that takes care of this problem once and for all.


Top
   
PostPosted: Wed Feb 18, 2009 1:40 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Feb 18, 2009 1:33 pm
Posts: 1
hey guys!
i have an big problem with archos 105!!
doesnt matter what i do i can not switch it on any more..i can press any button but it not works anymore!what can i do??
please help me and write me an solution!!
best regards muffty


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited