Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Dec 17, 2017 9:02 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: set up
PostPosted: Fri Feb 25, 2011 4:32 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Feb 25, 2011 4:14 pm
Posts: 2
Hi all, new guy so don't laugh to loud. :lol:
I've just formatted pc and prior to that my archos tv+ was connecting but now nothing. It finds my network but wont connect. I'm running on xp , I have media player 11 serv pk 3, Linksys wireless router and bit defender is my firewall and virus program. Every thing looks alright but obviously something is stopping it. It's not showing up in windows media in sharing so can't add it and not showing up in the bit defender. I have the user guide and I have followed it as much as I can. It would be really great if someone as a straight forward set up that is easy to follow with the correct settings I need for the archos and my pc.
I can hear someone laughing because I know it should be easy but life is not always a box of chocolates. 8)


Top
   
 Post subject: Re: set up
PostPosted: Fri Feb 25, 2011 5:53 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Feb 25, 2011 4:14 pm
Posts: 2
Well guys now you can laugh now :lol: all I needed to do was unplug, then plug in again connected to my network then put the ip in my firewall. =D> job done


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited