Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Apr 05, 2020 12:16 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 6 posts ] 
Author Message
 Post subject: Reviews
PostPosted: Thu Aug 30, 2007 6:35 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Aug 30, 2007 6:30 pm
Posts: 3
Has anyone seen any reviews for the 405 yet?


Top
   
 Post subject:
PostPosted: Thu Aug 30, 2007 8:45 pm 
Offline
Archos Guru
Archos Guru

Joined: Sat Jun 23, 2007 12:12 am
Posts: 943
Location: 40.62 (40┬░37') | -74.04 (-74┬░2')
http://reviews.cnet.com/portable-video- ... prod.txt.1

_________________
:-({|=


Top
   
 Post subject:
PostPosted: Sun Sep 02, 2007 2:06 pm 
Offline
Archos Expert
Archos Expert

Joined: Wed Oct 04, 2006 2:07 pm
Posts: 196
Don't get a 405. My third one has just died after a week. Shall not be replacing it a fourth time.


Top
   
 Post subject:
PostPosted: Sun Sep 02, 2007 6:32 pm 
Offline
Archos Guru
Archos Guru

Joined: Sun Nov 05, 2006 11:51 am
Posts: 994
Location: CANADA
toadsurfer wrote:
Don't get a 405. My third one has just died after a week. Shall not be replacing it a fourth time.

Can you elaborate on this so others can benefit from your experience? What went wrong and was it the same thing that happened to all of them?


Top
   
 Post subject:
PostPosted: Mon Sep 03, 2007 12:08 am 
Offline
Archos Expert
Archos Expert

Joined: Wed Oct 04, 2006 2:07 pm
Posts: 196
I have no idea what went wrong but it was the same thing that happened with all 3 players. It would be fine for a while then suddenly while playing a song or movie it would just stop and revert to the home screen. Sometimes it would then go a bit weird and the buttons wouldn't work properly and sometimes it was fine. I had to start the movie again but then within 2 minutes it would crash again. The first 405 did this on the first day. The second lasted two days before crashing. The third worked like a dream for just over a week and just last night started crashing and now does it everytime I use it.
The crashes happened with different movies or music on each player and using stuff that had worked fine on my old 404. Also I risked buying a third player as I thought it could be the sdhc card I was using causing the problem. So for the third player I used a new sandisk sd card but same fault arose.
All players had latest firmware at the time and i tried all reformatting options but nothing worked. Once they started crashing it never stopped. Am not risking a 4th 405 as at the moment there is in my view clearly something very wrong with the thing either soft or hardware - three machines with same fault is more than unlucky. Might be a problem with flash drives or sd slots I don't know.
Was tempted to get a 605 30gb and hope probs limited to 405 but am loathe to invest in another Archos, it's just they are still the only company who make a pmp with all the things I need!


Top
   
 Post subject:
PostPosted: Mon Sep 03, 2007 2:23 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Aug 30, 2007 6:30 pm
Posts: 3
I just bought my new mp3 player. It's a cowon iAudio 7. I couldn't believe the sound quality when I heard it.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 6 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited