Unofficial Archos Support Forum
It is currently Thu Jun 04, 2020 12:53 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Squares problem
PostPosted: Sun Aug 09, 2009 11:16 pm 
Archos Novice
Archos Novice

Joined: Sun Aug 09, 2009 10:46 pm
Posts: 2
Hi to everybody,

I have an Archos 405, and I've been very happy with it since recently. I've tried some movies and they looked "squared" in the archos while they are not in the computer. I've took some pictures from my television to compare them to the frames extracted in my pc with VirtualDub.

The first one in the archos (TV):

Same in my pc:

This could be because of the motion (although movement here is quite slow), so I took a second one.

The second one in the archos (TV):

And in my PC:

This is interesting because it's an static image (in the movie, I mean). Pay attention to the letters in the upper-left corner. They are surrounded by some white squares that look even worse when watching in real life. Here is the archos picture zoomed:

Now some technical information so I can help you to help me :):
Archos 405 2Gb with Firmware 1.8.07 (and its menus look perfect, without any kind of squares). The probem is noticeable while playing in the TV or directly in the Archos LCD.

I think that probably the problem is in the way the movie was encoded. Hope this helps (info about this .avi file, although I have the same problem with more movies):
Format                           : MPEG-4 Visual
Format profile                   : Streaming [email protected]
Format settings, BVOP            : Si
Format settings, QPel            : No
Format settings, GMC             : No warppoints
Format settings, Matrix          : Default
Codec ID                         : XVID
Codec ID/Hint                    : XviD
Duration                         : 1h 48min.
Bit rate                         : 1 645Kbps
Width                            : 704pixeles
Height                           : 368pixeles
Display aspect ratio             : 1.913
Frame rate                       : 25,000fps
Resolution                       : 24bits
Colorimetry                      : 4:2:0
Scan type                        : Progresivo
Bits/(Pixel*Frame)               : 0.254
Stream size                      : 1,24GIB (92%)
Writing library                  : XviD 1.1.2 (UTC 2006-11-01)

Could you help me? Should I update the firmware? I've read here that the newest version has problems, and I didn't see any of the updates fixes anything related to video playing, so I prefer not to update unless necessary.

Thanks in advance for your help and ideas!

 Post subject: Re: Squares problem
PostPosted: Tue Aug 11, 2009 2:25 am 
Archos Guru
Archos Guru

Joined: Mon Nov 05, 2007 1:17 am
Posts: 367
That its unusually strange. I haven't had any problems like this, and I have a huge digital movie collection. Have you tried different encoders? All of my movies are:

avi container. MPEG-4 (could also be Simple Profile)
max res up to 720x480 (it will take 720x520)
bit rate up to 2500 kbps (it will take more... I think Ive tried 5000 kbps)
DivX or XviD both work
Frame rate up to 30 (most are 25 or 23.3)

The other settings I really don't know but use small video clips for testing... also try PocketDivxEncoder check it out...

If problem persist could be the 405.

AV580 abUser

 Post subject: Re: Squares problem
PostPosted: Thu Aug 13, 2009 1:13 pm 
Archos Novice
Archos Novice

Joined: Sun Aug 09, 2009 10:46 pm
Posts: 2
You're right BUC, this is very strange. I've made many tests reencoding the movie and the Archos behaved normally. Then I decided to try the same movie I put above (same file and even same SD card since I hadn't deleted it yet) and now it works perfectly!! I can't understand it. Maybe the unit had a small hit and now the Archos has recovered ( :?: ) or, more probably, the temperature was a little bit hot (we are around 40┬║C / 104F degrees, here) when I played it the first time.

Anyway, I've tested the other problematic movies and they look ok, too, so I think the problem is solved.

Well, this Archos never ceases to amaze me! :D

Thanks for your help, cheers,

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 1 guest

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited