Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Mar 27, 2017 9:35 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sat Jul 11, 2009 9:24 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Jul 07, 2009 10:40 pm
Posts: 1
So it looks like I have one of these funny types that is neither a 405 nor a 404 ! It says 405 30gb on the device, works great must try this video out as I was unaware of it. So onto my problem. I bought this from QVC UK April 2008 time and the battery is now pretty useless - lasts about 20 minutes. Time to find a replacement I think. Can't seem to find any reference to replacement 405 30gb batteries. Asked Archos tech support and they pointed me to the AV-405 on batterymill and mp3extras

Anyone had to replace their battery on their 405 30gb that looks a bit like a 404 :-) - yes my ok button is in the same place a the 404


Top
   
PostPosted: Tue Aug 11, 2009 7:52 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Aug 11, 2009 7:50 pm
Posts: 1
I also would be interested in this as i have exactly the same problem.


Top
   
PostPosted: Wed Aug 12, 2009 2:32 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
contact mike over at newmp3technology.com. if anyone knows he will and is always very helpful.
roy

_________________
COYI


Top
   
PostPosted: Tue Nov 09, 2010 2:47 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Nov 09, 2010 2:25 pm
Posts: 1
After several hours searching and not finding any reference to a possible replacement, I decided to go with a soldering iron and a Nokia BL-5C battery. (3.7V 1000(ish) mha.

Results ... Acceptable. I used a fairly old battery, past its best by far, but at least I can now use the unit again. I use it mostly as an add-on to my sterio ( in its gen 5 DVR station ) so Its not relying on the smallish bdttery for ongoing power. Before, with its original battery, It wouldn't even power up in the docking station

I am glad I got it working again, as it is a nice "old-fashioned" looking (compared to all the @pple stuff ) unit which goes nicely with my old silver JVC sterio. It looks like it was made as an addon to such a sterio system.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited