Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sun Apr 05, 2020 10:38 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: DEAD 405... please help
PostPosted: Wed Aug 27, 2008 2:26 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Nov 05, 2007 1:17 am
Posts: 367
My mother took her 405 in the car and try to turn it on...

She said the player run the "Archos" screen and then turned off... shethought it was the battery....

She came back home and plugged it to the mini dock...


The thing is.. the battery light is on... and the power light is off...

I plugged to my computer and same result... It refuses to power on... I hit the reset button.. hold Power button for +20 seconds... and no avail...

Any suggestions?

_________________
AV580 abUser


Top
   
PostPosted: Wed Aug 27, 2008 4:17 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
have you tried recovery, holding tv/lcd out on boot?. if you select repair you will need to plug the player into your pc and upload the firmware (it will go into low level usb mode)
roy

_________________
COYI


Top
   
PostPosted: Thu Aug 28, 2008 5:34 am 
Offline
Archos Guru
Archos Guru

Joined: Mon Nov 05, 2007 1:17 am
Posts: 367
thanks roy.

Actually I dont know how but I fixed it... I opened the player... very carefully, then I saw it was so damn complicated equipment and I put everything back together... And magically got fixed.... :?

Anyway I will try that next time....

_________________
AV580 abUser


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited