Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Nov 24, 2017 10:31 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 91 posts ]  Go to page Previous 1 2 3 4 5 Next
Author Message
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Tue Dec 16, 2008 9:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Dec 03, 2008 10:39 pm
Posts: 8
Denis wrote:
Not a bug as such, but I wish they would update the Opera browser to the latest version, can't read my hotmail emails since microsoft rejigged hotmail.


It does not work with the live environment from MSN but you can check it by going to the mobile version at <mobile.live.com/hm/folder.aspx>


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Thu Jan 01, 2009 11:54 am 
Offline
Archos Novice
Archos Novice

Joined: Tue Sep 30, 2008 5:56 pm
Posts: 25
I found a bug in the 2.1.04 software. The 605 of mine was send back to archos but they gave me a new mainboard but the problem still exists. Fortunately i got extra installed the opera plugin
and some other. Can i save these plugins somehow ? But now for the bug. The archos reboots when you have pictures (of your family) while the dimension settings of these pictures in windowxxp explorer are 0 x 0. I don't know how this happend but after i resized the pictures and the dimensions are not 0 x 0 anymore. The problem is solved.(no more rebooting) Now i am really happy with the archos.!!!


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Fri Jan 02, 2009 10:16 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Jan 18, 2008 10:35 pm
Posts: 14
On my unit, the Recorder Settings Settings for "TV Program Guide Reminder" often reverts to:

Remind me if Data has: "less than three Days"

I try to keep this setting configured for "less than one Week"

Generally, the Electronic Program Guide (EPG) doesn't work well for me. Often it takes my unit six hours to update the EPG. Over the eleven months I've tried using the EPG, I've only been able to record about two dozen programs.


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Fri Jan 23, 2009 2:11 am 
Offline
Archos Novice
Archos Novice

Joined: Wed Jan 21, 2009 4:46 am
Posts: 1
All,

I have recently purchased a sweet 30GB 605, updated the firmware as soon as I got it plugged to my computer for charging, which takes like forever (is that a bug??). I downloaded the necessary web plug-in. This worked awesome until I discovered the following:

  • Can't listen to Sirius Satellite Radio online because it's not a supported format, yet Windows Media Player is the native digital media player, which happens to be the embedded player for Sirius online. I own this subscription. Perhaps it's something to do with the Opera SDK browser and I'm not beyond user error either.
  • Can't listen to online radio stations off their website. Sure, similar to my first issue, but slightly different in that there is no login required.
  • Can't wacth my online subscription to cycling.tv, who also uses Windows media player as their embedded plug-in of choice, just like Sirius.

Perhaps there is yet some software/firmware development to do. Maybe these things are something that will become a sort of "after-thought". Maybe I'm just too new still at using my potentially more awesome PMP than any iPod I've ever heard of. I have purchased the WebTV/WebRadio plug-in. So far the WebRadio works well. I'm ecstatic to try to out the WebTV. Do I need a subscription to a provider in particular or does this work just like the WebRadio? One last thing, if this is something that belongs in another location within this forum, please let me know, and forgive my short-sightedness. tnx


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Fri Jan 23, 2009 5:16 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 08, 2007 1:04 am
Posts: 31
Location: Maryland, USA
I hope roylovelock is still tracking this topic? Archos seems to have abandoned us!

I have 3 of the 605 wi-fi units in service and 3 of the 405's in service.

We have major recording issues...
1. Scheduled or manual recording session from a detached analog board camera and mic (simple video source and remote mic) will randomly become a protected file as in copy protection. The file won't play on a PC nor will it play on any other Archos unit.
2. Scheduled or manual recording session from same source/s randomly breaks the recorded file, not at the 2gb spot but instead at 15 minutes in or 30 or whenever it decides to happen. The first file is viewable on any unit or on the PC but the second file is protected (not AV2/3/etc).

This is occurring on any of the 6 units we have in service but is totally random. All of the recorders are setup identically (resolution and sound settings) and I've rolled through every combination of the settings to try to avoid the occurrence. No Luck! Out of 8 recording events on any one of the units we get 2, 3, or even 4 events that adopt the protection scheme. The break in the file is less frequent but all of this activity is random.

I spent an hour on hold and a tech finally got on the phone and listened to my explanation. He ended our conversation by explaining that Archos is aware of this "known issue".

I finally got an email response (Ticket # 20569422)...
Quote:

I have escalated this to our corporate engineers. Archos is aware of the
issue and is working on a firmware that will prevent this from occurring.

Thank you,
Paul D
Archos Technical Support


I need a resolution or a new product by the last week in February. I must get some reliable working recorders deployed before 1 March.
Any ideas anyone?


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Wed Mar 04, 2009 7:08 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Mar 04, 2009 6:48 pm
Posts: 1
Hello People.

I'm the new guy. I purchased my Arc about a week ago, and am very happy with it. And now the obvious: HOWEVER...

Dunno if this is the right forum for this issue, but i hope this can be resolved.
Some Files i loaded onto the 605 (using arclib mode via USB on an XP Laptop) are not indexed. Even when i switch to external Harddisk mode and "rescan" the Arclib, they do only appear via file view in the music player selection.
Also, files that i deleted still appear in "music", but obviously can't be played.

is this a known issue? is there any other possibility to forcibly update the Arclib?

Thanks for reading!
Ive.


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Thu Mar 05, 2009 7:44 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Mar 05, 2009 7:26 am
Posts: 2
Location: Lexington, KY, US
I encounter the same problem with my 605 WiFi that somebody mentioned before.

1. When playing music, the player often pauses 2-3 seconds for buffering. However, when entering from Files (not Music) to play those same files, no problem at all.

2. Annoying noise with music playing. Again, when entering from Files (not Music) to play those same files, no problem at all.

_________________
Plugins Seller


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Sat Mar 21, 2009 12:14 pm 
Offline
Archos Expert
Archos Expert

Joined: Mon Sep 17, 2007 12:22 pm
Posts: 178
beyoungjr wrote:
I hope roylovelock is still tracking this topic? Archos seems to have abandoned us!

I have 3 of the 605 wi-fi units in service and 3 of the 405's in service.

We have major recording issues...
1. Scheduled or manual recording session from a detached analog board camera and mic (simple video source and remote mic) will randomly become a protected file as in copy protection. The file won't play on a PC nor will it play on any other Archos unit.
2. Scheduled or manual recording session from same source/s randomly breaks the recorded file, not at the 2gb spot but instead at 15 minutes in or 30 or whenever it decides to happen. The first file is viewable on any unit or on the PC but the second file is protected (not AV2/3/etc).

This is occurring on any of the 6 units we have in service but is totally random. All of the recorders are setup identically (resolution and sound settings) and I've rolled through every combination of the settings to try to avoid the occurrence. No Luck! Out of 8 recording events on any one of the units we get 2, 3, or even 4 events that adopt the protection scheme. The break in the file is less frequent but all of this activity is random.

I spent an hour on hold and a tech finally got on the phone and listened to my explanation. He ended our conversation by explaining that Archos is aware of this "known issue".

I finally got an email response (Ticket # 20569422)...
Quote:

I have escalated this to our corporate engineers. Archos is aware of the
issue and is working on a firmware that will prevent this from occurring.

Thank you,
Paul D
Archos Technical Support


I need a resolution or a new product by the last week in February. I must get some reliable working recorders deployed before 1 March.
Any ideas anyone?




Wow , well it seems there is gonna be one more update after all . I hope it fixes the sound skipping when using the spdif port on the DVR dock. Some people say its for the HDD spin up thingy. please archos have it fixed ! :(


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Mon Mar 23, 2009 2:39 am 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 08, 2007 1:04 am
Posts: 31
Location: Maryland, USA
Yeah... Well???


So much for anyone givin' a rats behind about fixing this firmware!

Still no word from Archos on a firmware fix. Maybe I'll look into the newer units? I looked the specs over a month or two ago but it seems that there's no focus on anything better in the recording functionality. I guess folks only care about their web experience.


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Mon Mar 23, 2009 11:01 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri May 02, 2008 9:23 pm
Posts: 14
I finally got an email response (Ticket # 20569422)...
[quote][i]
I have escalated this to our corporate engineers. Archos is aware of the
issue and is working on a firmware that will prevent this from occurring.

Thank you,
Paul D
Archos Technical Support[/i][/quote]

I need a resolution or a new product by the last week in February. I must get some reliable working recorders deployed before 1 March.
Any ideas anyone?[/quote]



Wow , well it seems there is gonna be one more update after all . I hope it fixes the sound skipping when using the spdif port on the DVR dock. Some people say its for the HDD spin up thingy. please archos have it fixed ! :([/quote]


"Escalating to our Corporate Engineers" is standard BS from Archos Support. I received the smae type of reply on other issues and nothing ever happens


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Fri Apr 03, 2009 4:52 am 
Offline
Archos Guru
Archos Guru

Joined: Wed Mar 18, 2009 9:36 pm
Posts: 440
Location: Orlando, FL USA
Roylovelock, I do not have any of those problems/issues with my device (not of flash type)...that you mentioned in your begining post.

The only thing that might be called a bug was when the player would not let me crop/edit video correctlly (with the "start" and "end" tick marks in place) of a program I had manually recorded with the DVR dock. I was trying to shave off about 3 minutes of video at the end. I tried cropping the wanted section and also tried deleting the unwanted section-- but could not edit properly with respect to those tick markers.

It seems we all have to put up with a little grief so that we can enjoy the hell out of these players!

_________________
605wifi 160gb / 5it 500gb


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Wed Apr 22, 2009 11:56 pm 
Offline
Archos User
Archos User

Joined: Sun Apr 12, 2009 6:12 pm
Posts: 106
Location: toronto,ontario,canada
when searching music from the year tab its really really really really slow(no joke) thats the only problem that i have been having since update(didnt do it last firmware)

_________________
infowars.com !!


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Wed May 13, 2009 2:35 am 
Offline
Archos User
Archos User

Joined: Tue May 05, 2009 1:23 am
Posts: 55
Hi ARCHOS Fans!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

I am pretty excited to be an Archos 605 fan, and eagerly await my battery replacement, which should be coming in the mail sometime soon - it will double the life of my original depleted battery!

Also, I am excited about the next firmware update. I hope that the improvements to the Audio Player will be implemented with this update! I have waited for this for years, now!

Who else is excited - not just awaiting - for the release of the next Archos 605 update???


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Thu May 14, 2009 10:24 am 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
Archos-Atarian wrote:
Hi ARCHOS Fans!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Also, I am excited about the next firmware update. I hope that the improvements to the Audio Player will be implemented with this update! I have waited for this for years, now!


You're hoping aren't you !!

It's almost a year since the last GEN5 firmware update (v 2.1.04 - May 27 2008).

What makes you think there's one due ??


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Sun May 17, 2009 2:34 am 
Offline
Archos User
Archos User

Joined: Tue May 05, 2009 1:23 am
Posts: 55
CBers wrote:
Archos-Atarian wrote:
Hi ARCHOS Fans!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Also, I am excited about the next firmware update. I hope that the improvements to the Audio Player will be implemented with this update! I have waited for this for years, now!


You're hoping aren't you !!

It's almost a year since the last GEN5 firmware update (v 2.1.04 - May 27 2008).

What makes you think there's one due ??



It just seems like there's some room for improvement on the Archos 605, I thought for sure they would make a better interface for the audio playback portion of the unit.... but I guess audio playback is not what the minds at Archos believe people are buying Archos 605's for.

Are you saying that Archos is about kill off the Archos 605 ?

If you go to the Archos home page, you will see that they are still selling the Archos 605 as one of their flagship products. It is still one of their main products that they sell brand new.

I don't know if one is due, but, it sure seems like there should be another firmware update soon. There should be one final firmware update before they retire the Archos 605 - which shouldn't be long now, as September 2009 is going to be here in a matter of months.


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Sun May 17, 2009 3:39 am 
Offline
Archos User
Archos User

Joined: Tue May 05, 2009 1:23 am
Posts: 55
beyoungjr wrote:
Yeah... Well???


So much for anyone givin' a rats behind about fixing this firmware!

Still no word from Archos on a firmware fix. Maybe I'll look into the newer units? I looked the specs over a month or two ago but it seems that there's no focus on anything better in the recording functionality. I guess folks only care about their web experience.



Did you ever get any word on an Archos 605 firmware update?? They are still selling the Archos 605 on their website as one of their main units. Surely an update in firmware is due soon, before the product is retired. They wont leave us hanging, right?


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Mon May 25, 2009 6:51 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Feb 04, 2009 11:00 pm
Posts: 13
Location: N├╝rburgring
You still believe in do-gooderness? :badgrin:
I have lost this belief very early.
As I mentioned at another place, too much money spoils the character, and that's just what happened to h.c. in my opinion :!:


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Mon May 25, 2009 9:45 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Apr 25, 2009 4:40 am
Posts: 34
Archos-Atarian wrote:

Did you ever get any word on an Archos 605 firmware update?? They are still selling the Archos 605 on their website as one of their main units. Surely an update in firmware is due soon, before the product is retired. They wont leave us hanging, right?


You can't trust the French, you might as well forget about any more firmware upgrades.


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Wed Jun 03, 2009 4:24 am 
Offline
Archos Guru
Archos Guru

Joined: Wed Jan 16, 2008 10:13 pm
Posts: 1515
Location: location
I doubt there will be any more fix. but I found a bug on some rmvb playback which does the same as on Archos TV.

Some rmvb file will play for like 5~10 minutes and then it will pause. you will have to hit fast forward so the Hard Drive will start spinning and then it will continue.

_________________
605x2,TV+,5x2


Top
   
 Post subject: Re: Firmware 2.1.04 bugs
PostPosted: Mon Jun 22, 2009 5:37 am 
Offline
Archos Novice
Archos Novice

Joined: Fri May 22, 2009 4:11 am
Posts: 3
I think there might be some filesystem driver issues on the device. I've had the device just crash when changing song. Hard shutdown. You'll just hear the hard drive head drop.

Its hard to figure out which track does it, because I have it on shuffle while in the car and after it crashes, it resumes from supposedly the next song.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 91 posts ]  Go to page Previous 1 2 3 4 5 Next

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited