Forum.ArchosFans.com
http://forum.archosfans.com/

Archos 704 TV problem and Firmware Request
http://forum.archosfans.com/viewtopic.php?f=23&t=70423
Page 1 of 1

Author:  markpsych [ Thu Dec 04, 2014 11:05 am ]
Post subject:  Archos 704 TV problem and Firmware Request

Hi,

Recently purchased one of these by accident, i.e., thought it was a standard 704 and then found the digital tv icon.

Initially very pleased, as plugged in the aerial set from my old av700 and it fired up and scanned perfectly....but keeps randomly restarting and returning to the home screen (usually after about 1 minute, but sometimes works for long periods with no problem)?

Have also tried with the home tv aerial, and same problem :-(

Similar problem to this: viewtopic.php?f=23&t=21220 only appears far more random and not restricted to 2 channels.

Tempting to suspect the digital technology is simply out of date....but the older av700 tv model still works perfectly.

Have tried the factory reset, and the firmware is 1.7.53, which google suggests is the latest?

Archos don't appear to offer any support for any of these older models now, so wondered if someone here may be able to help, and perhaps confirm if I do have the latest firmware?

Shame, as the unit is immaculate and every other function appears to work 100%.

Thanks

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/