Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Apr 08, 2020 10:33 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 9 posts ] 
Author Message
 Post subject: Archoslink ....no links
PostPosted: Sat Sep 20, 2008 2:24 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Feb 22, 2008 5:24 pm
Posts: 22
Hi all,

For quite some time now when I run Archoslink the Archosphere page comes up but none of the Podcast links are actual links, just text so I cannot click on anything and add it to my 705. I reinstalled the software, 2.0.1.1, but no change. Archos support is useless on this topic.

Any help will be appreciated.

_________________
~~~
Bill


Top
   
PostPosted: Sat Sep 20, 2008 8:11 pm 
Offline
Archos Guru
Archos Guru

Joined: Thu May 10, 2007 10:01 am
Posts: 1647
Location: Kent, UK.
It's been like that for most of the last year.

Just add your own links from around the WWW and ArchosLink software will work OK wth your 705.


Top
   
PostPosted: Thu Oct 09, 2008 5:03 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
right guys i think ive fixed this bug.
1 in your corner by the time right click the icon that is for archos link. now untick start up on boot.
2 reboot your pc
3 goto your computer, select the drive of your operating system, then select programs, now archos. open archos link from there and you should find you have all the links back working.
4 make a shortcut to your desktop if you want to save going though my computer everytime on boot.

what i think is causing the problems is archos link is trying to connect to the internet before your dchp server has been assigned to the machine. basically its jumping the gun and giving you a blank refresh page. turning it off at boot seems to solve the problem for me
just wait for your net to be up and running and it should all work ok
lemme know if this works for you as well
roy

_________________
COYI


Top
   
PostPosted: Thu Oct 09, 2008 11:53 pm 
Offline
Archos Novice
Archos Novice

Joined: Fri Feb 22, 2008 5:24 pm
Posts: 22
Roy,

Didn't work for me...same ole same ole.

_________________
~~~

Bill


Top
   
PostPosted: Fri Oct 10, 2008 2:56 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
strange, it worked and still is working for me, you have disabled on startup correct?.
ive included an image to proove it working for me and should work for you guys, keep trying

Image
roy

_________________
COYI


Top
   
PostPosted: Fri Oct 10, 2008 3:04 am 
Offline
Archos Novice
Archos Novice

Joined: Fri Feb 22, 2008 5:24 pm
Posts: 22
Roy, yes, I disabled it upon start up.

My screen looks just like yours but there are no links. When I first tried Archoslink I could click on those descriptions and it would link...now nothing, it is just a display. Thanks.

_________________
~~~

Bill


Top
   
PostPosted: Fri Oct 10, 2008 3:19 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
bill pm me your email addy and i will send you my link manifest file so you can try that out.
roy

_________________
COYI


Top
   
PostPosted: Thu Nov 06, 2008 12:26 pm 
Offline
Archos Novice
Archos Novice

Joined: Thu Nov 06, 2008 12:19 pm
Posts: 1
Has anyone resolved this yet? I was so frustrated I even re-installed Windows XP in an attempt to get it working, but still no links


Top
   
PostPosted: Fri Nov 07, 2008 2:54 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
the links are dead now, i hope archos fix this eventually.
roy

_________________
COYI


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 9 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited