Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Nov 22, 2017 8:26 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Feb 07, 2011 6:55 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Feb 07, 2011 6:28 pm
Posts: 2
Hi,

I wanted to update my Archos 104 from 1.0.31 to 1.3.01, so I followed the official instructions : putting .aos file into the root folder of the 104's hard disk and choosing Update Firmware in the System menu.

It began to flash, but at about 15% of the progress bar, the device shut down and (not surprising) was unable to restart :cry:

Only the blue LED of the bottom flashes on when I push the power on button, but nothing else.

Because I'm now unable to flash my 104 with the inside menu, I would like to do it by the USB cable. I'm sure it is possible, but I didn't find the way to do it.

Can someone show me the way to flash it by the cable, or explain to me another solution that you know, please ?

Thanks


Top
   
PostPosted: Wed Feb 16, 2011 9:34 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Feb 07, 2011 6:28 pm
Posts: 2
up please !


Top
   
PostPosted: Thu Feb 17, 2011 12:07 am 
Offline
Archos User
Archos User

Joined: Thu Jan 07, 2010 10:39 pm
Posts: 137
Sorry, there's no usb firmware route, the only people who can help you are archos. The reset is to hold down the stop button for over 20 secs but without a working firmware this won't help. Bad luck.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited