Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Jul 22, 2019 4:13 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: dvr station crashes 404
PostPosted: Mon Jul 02, 2007 1:13 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Jul 02, 2007 12:56 am
Posts: 8
Location: Edmonton
my 404 works fine by it self but as soon as i dock it it last between 1 sec to 15 min before it completely shuts down the 404 but the docking station is still on.

wtf is happening. :evil:

- ive tried the power settings but it doesnt make a difference
- ive tried docking it turned on and off
- sometimes but not always shuts off when i hit the tv/lcd button
- the archos IS charged
- i DO get image and sound
- ive contacted phone tech support but they dont know anything
- ive exchanged the station but it doesnt make a difference only that it last longer before it shuts off than the first one.


Top
   
 Post subject:
PostPosted: Wed Jul 04, 2007 5:11 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Jul 02, 2007 12:56 am
Posts: 8
Location: Edmonton
k...problem with the player.... random bug.
exchanged it :D


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited