Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Oct 17, 2019 11:00 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Wed May 30, 2007 12:18 pm 
When I got my device it was working just fine, but now suddenly my archos either freezes or reboots when I try to play music on it. Everything else seems to be working just fine, but neither using the repair tool nor formatting the harddrive has helepd my case.
any help would be more than appreciated!!! :cry:


Top
   
 Post subject:
PostPosted: Mon Jun 18, 2007 10:48 pm 
*bump* :(


Top
   
 Post subject:
PostPosted: Tue Jun 19, 2007 1:09 am 
Offline
Site Admin
Site Admin

Joined: Sun Nov 27, 2005 2:40 am
Posts: 7052
Location: Copenhagen
Dunno, try to contact Archos support and keep us updated of what they tell you to do about it.


Top
   
 Post subject:
PostPosted: Thu Jun 21, 2007 3:16 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
Have you updated the firmware?, also are you using bookmarks, resume when playing these files (as these features cause constant crashes)?.
Also what is the bitrate on the mp3 files, are they clean rips, tagged properlly etc?, i have had some issues with 320kbs files in the past along with 16kbs files for audiobooks.
I take it you have done a hard reset?, if not using the reset button can solve many probs,
Have you checked fragmentation of the hhd and run scandisk (these are the things archos will ask).


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited