Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Dec 15, 2017 4:56 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Sat Aug 15, 2009 5:22 pm 
Offline
Archos Guru
Archos Guru

Joined: Sun May 04, 2008 1:19 am
Posts: 476
Location: ORYGUN
my 604wifi will play many hours of music, though not as many as it used to, but when i try to watch a movie or surf the net all i can get is either just the homepage then the player shuts off and when watching a movie i cant even watch more than 30 seconds.

is this just a dead battery or something that requires something else? any way that i could fix it?

_________________
MY SIGNATURE


Top
   
PostPosted: Sun Aug 30, 2009 2:32 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
well done mate you made your battery last this long!!!! i bought two original batterys for my 604 and two copys from newmp3 technology. guess which ones are still working!!.

The cells on the 604 are dead easy to replace, not the cheapest but easy, they just clip off as you probally know.
I can say with 100% certainty that the cell is now kaput and you will just need a new one.
roy

_________________
COYI


Top
   
PostPosted: Tue Sep 01, 2009 4:23 am 
Offline
Archos Guru
Archos Guru

Joined: Sun May 04, 2008 1:19 am
Posts: 476
Location: ORYGUN
thanks roy. ill be looking for batterys all over the net now. now i got a new issue, recovery code 3. lol. :cry:

batterys seems to be holding up OK but i havent left it on for long in fear of burning an image in the screen. maybe i shouldnt have discharged the battery that far......

_________________
MY SIGNATURE


Top
   
PostPosted: Wed Sep 23, 2009 10:09 am 
Offline
Archos Novice
Archos Novice

Joined: Mon Sep 21, 2009 12:22 pm
Posts: 3
Hi,
According to me,you should not have battery problem but some players problem.If you should delete some previous session so that clear the cookies data.Then after you can easily run your pictures.
Thanks for sharing this information.


Top
   
PostPosted: Sat Sep 26, 2009 2:47 am 
Offline
Archos Guru
Archos Guru

Joined: Sun May 04, 2008 1:19 am
Posts: 476
Location: ORYGUN
apparently the HDD went out.

_________________
MY SIGNATURE


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited