Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Oct 21, 2017 5:41 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Working with mac os x
PostPosted: Thu Apr 05, 2007 5:55 pm 
I've been using my gmini 202 with a macbook, but I haven't connected it in about a month. I was trying to put music on today but it's not showing up as an external drive anymore. I know this is more of an operating system problem but I thought I'd ask here if anyone else has had the same problem. None of the updates I've downloaded recently look like they could have caused any conflicts. I'm using Mac os x 10.4.9
Thanks.


Top
   
 Post subject:
PostPosted: Wed Jul 04, 2007 3:56 pm 
Hi, i just bought a macbook and i pluged my gmini xs202s wich i have been using with windows without problems and isnt mounted by mac os x, but the unit says usb attached hard drive.
Anyone has any clue ?


Top
   
 Post subject:
PostPosted: Wed Jul 04, 2007 8:44 pm 
I think i sorted this a while back by going to Application/Utilities/Disk Utility and mounting the drive from there. I can't remember if this worked properly, i lost my usb cable so i can't check but it's worth a try.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited