Forum.ArchosFans.com
http://forum.archosfans.com/

Jukebox Recorder 20 hangs during startup
http://forum.archosfans.com/viewtopic.php?f=13&t=32371
Page 1 of 1

Author:  The Penguin [ Sun Apr 11, 2010 11:28 pm ]
Post subject:  Jukebox Recorder 20 hangs during startup

I found my old Jukebox Recorder 20 after I moved and decided to update the firmware. I went on to the Archos website, found my device in downloads (at least I think it was, is the is my device part of the Jukebox MP3 Players section?),and copied the file onto the device. When I did copy it onto it, there was already a file with the same name and thought my dad (he gave it to me when he got his iPod) had updated it before so I replaced it. I restarted the device and now it hangs during startup. What it does now is display the startup screen, fill up four bars, make a loud click, and I can hear the hard drive turn off. When I charge it, it turns on completely and tells me it is charging. When I connect USB, it fills up about ten bars, clicks again, restarts, and repeats. The computer just acts like I'm plugging it in then unplugging it. Can someone help? :?

Author:  roylovelock [ Mon Apr 12, 2010 1:51 pm ]
Post subject:  Re: Jukebox Recorder 20 hangs during startup

typical failed battery from the sounds of it (at the age of the machine im not surprised), im pretty sure that newmp3technology.com sells them - they are not very expensive if memory serves either.
roy

Author:  The Penguin [ Mon Apr 12, 2010 8:53 pm ]
Post subject:  Re: Jukebox Recorder 20 hangs during startup

Batteries were not the problem. Before I updated it it worked just fine. I also tried replacing the batteries and that didn't do it, but for some reason if I plug in the USB and wait for the bar to fill up more than four, it turns on just fine. With out the USB, it still hangs. :|

Page 1 of 1 All times are UTC+01:00
Powered by phpBB® Forum Software © phpBB Limited
https://www.phpbb.com/