Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Dec 13, 2017 4:06 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Mar 21, 2009 10:11 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Mar 21, 2009 10:06 pm
Posts: 1
Hello!

I just got myself an Archos Gmini xs 202s player from a friend of mine who had it just laying around the house... So I bought an USB cable for it but when I connect it to my computer windows doesn't recognize it but says that there was an error while installing the new hardware!

I thought that I would just download some drivers for it but I've been searching for about 3 hours now and I can't find any drivers for it!

Is there anything I can do to get it to work?

Thanks in advance!

Cheers!


Top
   
PostPosted: Thu Mar 26, 2009 5:47 pm 
Offline
Site Admin
Site Admin

Joined: Sun Nov 27, 2005 2:40 am
Posts: 7052
Location: Copenhagen
It should work. Did you try to connect it to another windows xp computer?

There are hard drive and windows device modes that you can pick from in the settings.


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited