Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Fri Oct 20, 2017 10:27 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Sep 27, 2008 2:24 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Sep 27, 2008 2:19 pm
Posts: 1
Hi all,
My GminiXS202 fell from quite high, and now I have a problem with the start up button. If I live the button pressed, the device starts, but as soon as I take my finger off it, it switches off. The disk spins fine and it seems the only problem is to do with this start button. I tried to open it, but didn't see anything broken or obvious.
Would anyone have an idea on what could be wrong and how to fix it ?

Thanks,

Ronan


Top
   
PostPosted: Sun Sep 28, 2008 2:31 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
this sounds like an broken hard drive, at the age of the machine its probo not worth repairing the player. im not sure on the size of the hard drives in the player if you have one laying around it maybe worth having a tinker but if not i would look towards a newer player.
sorry
roy

_________________
COYI


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited