Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Sat Dec 16, 2017 4:00 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Mon Nov 26, 2007 5:58 am 
The other day, my gmini stopped charging. I didn't drop it or anything, so can't figure out why it stopped. The plug worked to charge something else, so I know it's not the charger. The "CHG" light doesn't turn on, and the unit doesn't charge at all. Any ideas?


Top
   
PostPosted: Sun Aug 10, 2008 8:50 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Aug 03, 2008 8:57 pm
Posts: 16
Location: Stockholm
can you start the device at all?
depending on how much you have used it the battery could be depleted


Top
   
PostPosted: Sun Aug 10, 2008 2:15 pm 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
first thing to do is test if the charger is working, my gmini 402 is on its 2nd psu now, the chargers are pretty standard on these players and work on psps etc. the age the player is at now im suspecting the psu or the internal battery. has the battery life been getting very poor of late?. you can also get a replacement battery off ebay or newmp3technology.com. to replace the battery is a bit of a technical job, it requires some soldering and cutting of fly leads (dont try to solder directly to the main board, the connections are very close together and can easily short out - thus cut the fly leads and rejoin then insolate with heat shrink cover, try to find someone to do the job if your not up to it). but first of all test the psu first.
roy

_________________
COYI


Top
   
PostPosted: Sat Nov 15, 2008 4:36 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Nov 15, 2008 4:29 pm
Posts: 1
I have the same problem with my 402. I tested the ac adapter and it is getting power however i suspect that the charge mechism isn't working anymore so it doesn't recognize that its plugged in. What i did was solder a wire from the positive lead where the adapter plugs in over the the red wire where the battery is connected. This bypasses the interanl charger and give it power directly from the ac adapter. it doesn't show anymore that its charging but it does. I just have to remember not to leave it plugged in to long. It does work fine when it's plugged in and shows full battery power when its plugged in.

Randy


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited