Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Wed Oct 18, 2017 3:51 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Fri Sep 21, 2007 2:27 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Mar 27, 2007 7:24 pm
Posts: 9
Hello,
I just bought a remote control. It was written "for gmini 100 series" on the box, but I bought it anyway because the connector was the same and I thought there were good probability it might work on my 402cc as well.

In fact it works great... but I just notice it has a really annoying problem. The microphone on the remote is alwasy on! So I always hear some background noise! If I'm listening to something and the volume is not too low I can't hera it, but I don't like the idea anyway... it is really annoying...

Is there someone that uses the remote? Do you think my problem is due to the fact the remote is for gmini 100?

Thanks


Top
   
 Post subject:
PostPosted: Sat Feb 09, 2008 3:39 am 
Offline
Moderator
Moderator

Joined: Tue Nov 14, 2006 3:15 am
Posts: 3332
Location: essex uk
its not the mic mate, ive used the old archos remotes on most of my players and this is a common fault that they never fixed. You can hear the lcd desplay on the remote clicking at low volumes, if you watch the desplay then you will see these noises happen as the screen scrolls.
roy


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited