Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Dec 14, 2017 5:15 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Home menu Gmini 402
PostPosted: Sun Jan 20, 2013 6:44 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 19, 2013 8:00 pm
Posts: 3
Hi everyone,

I bought the Gmini 402 in 2006 and only got it charged for the first time last week, as weird as it sounds. I already tried to call tech support, just in case, but the device is obviously out of warranty, so that they couldn't help.

Trouble is I can't go further than the initial blue screen after it turns on, so to say nowhere.
I have read the instructions leaflet and browsed the forum but nothing that'd come in handy showed up.

Does anyone know what I could do ? Maybe a hint: when I press the off button, it takes about 10 sec to turn off instead of 3 as indicated in instructions guide.

Have a nice one.
Thierry


Top
   
 Post subject: Re: Home menu Gmini 402
PostPosted: Mon Jan 21, 2013 7:53 pm 
Offline
Archos User
Archos User

Joined: Thu Jan 07, 2010 10:39 pm
Posts: 137
The li-ion battery has a life of maybe 2 years at good performance. After 6 years I would expect it to power for a few minutes, particularly if not cycled. I would get one off ebay and try a new battery if you want to keep the 402. Around £10 or so - on my 400 I had to solder the 2 leads to the printed circuit board, not too difficult if you have an iron with a small tip. New battery will get to its max power once ran down and charged several times.


Top
   
 Post subject: Re: Home menu Gmini 402
PostPosted: Tue Jan 22, 2013 5:04 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 19, 2013 8:00 pm
Posts: 3
Hi fredc,

thanks for your reply, I will probably follow your advice and look for a new battery.
Still, I am not sure I really get it: the device turns on and could stay on long if I wouldn`t turn it off. How can it be the battery

Thierry


Top
   
 Post subject: Re: Home menu Gmini 402
PostPosted: Tue Jan 22, 2013 6:43 pm 
Offline
Archos User
Archos User

Joined: Thu Jan 07, 2010 10:39 pm
Posts: 137
The battery may have enough juice to power the chip and lcd but not spin up the hard drive (which will need several hundred mA) to load the system. Or the hd has frozen or jammed with no use? Without being able to test it the battery seems the most likely thing. Can you hear/feel any vibration from the hd spinning up?


Top
   
 Post subject: Re: Home menu Gmini 402
PostPosted: Thu Jan 24, 2013 5:46 pm 
Offline
Archos Novice
Archos Novice

Joined: Sat Jan 19, 2013 8:00 pm
Posts: 3
Hi,

no, nothing from the HD, I guess the best option would be to get a new battery then.
Thanks for your help.

Thierry


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 5 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited