Unofficial Archos Support Forum
It is currently Fri Jan 24, 2020 3:42 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Gmini wouldn't start up
PostPosted: Sun Jan 29, 2006 9:35 am 
Hi folks,

just bought a brand new Gmini500 yesterday - already in trouble.

I charged it half way up, then flashed the system from 1.2.20 to 1.3.11 as downloaded from Archos. This went flawless. I then uploaded a couple of files and some albums and played around with it for another 2 hours. In the afternoon I had to do some housework and put it (meanwhile fully loaded) in my pocket.

Just after 4 or 5 songs it stopped dead in the middle of a song (maybe it doesn't like Alanis Morissette??).

I tried:
- press & hold stop button for 3, 5, 30 sec. (also once for 2mins)
- press & hold start button for 3, 5, 30 sec.
- press & hold both for 3, 5, 30 sec.
- attach to the Archos AC adapter
- attach to computer USB with battery only and with bat + AC
All above wasn't good.

I observed:
- on first connection to the AC adaptor the adaptor faintly made a faint squeezing noise. I know this noise from a cheap AC travel adaptor for my mobile - it's squeezing but working okay. I think it's just a flaw.
- with AC attached, the Power-LED begins flashing for 10secs, then stops ca. 4 secs, then the flashing cycle begins again. Very very faint, the Gmini makes noises in the flashing frequency.
- when I press the play-button, the Power-LED lights up for half a sec, but then remains dead
- there is absolutely no noise coming from the hard disk, under no conditions => I think it's no HDD prob because it even doesn't spin up
- I measured the battery, connector pointing to me: between 1 (left) and 2 ca. 3,9V, between 1 and 3 also 3,9V => I think it's not the battery, seems its perfectly loaded!

The Gmini wasn't objected to extrem temperature, it didn't rumble on the desk or floor at not time. I was really very careful with it!
Let me emphasize again: I used it for a couple of hours after flashing, so I think it wasn't a bad upgrade.

The shop where I bought it can not exchange it for another one - they're sold out. So I probably have to RMA it, which might take me weeks. Instead, I'd like to try all I can without unscrewing it.

Anyone having observed similar issues and solved it?
Anyone got a hint like "undocumented button combinations" that I could try?


 Post subject:
PostPosted: Sun Jan 29, 2006 2:27 pm 
Archos User
Archos User

Joined: Fri Dec 09, 2005 10:45 pm
Posts: 119
You could e-mail the Archos technical support, but it sounds like you've got a faulty unit and it's best to replace it.

I've got an AV560 and its been OK, on another forum I read of somebody having a similar problem to you and they tried several "fixes" without success. I'd get it replaced while it is still very new.

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 2 posts ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited