Unofficial Archos Support Forum
It is currently Wed Feb 21, 2018 12:26 pm

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sun Jan 04, 2015 12:42 am 
Archos Novice
Archos Novice

Joined: Sun Jan 04, 2015 12:29 am
Posts: 1
Hi heres the long story from the top.

Girlfriend tried turning on tablet whilst it was on charge after a long time without use(couple of months), the tablet would only go as far as the boot screen (archos logo). I came home and tried it, worked fine for me so i just put it down as the battery being flat. she then asked me to turn link the tablet to our new internet provider via wifi, so i went to settings and clicked turn on wifi as it was off, but all it was saying was "turning on wifi" and then it would just go back to off, no errors appeared. so i thought i would try to restart the tablet by powering off and back on, but now its stuck on the boot screen. i can access the recovery page, that isnt a problem and the andriod logo isnt dead. ive tried clearing cache, factory restore but nothing is happening just going back to boot screen once clicking reboot. ive also tried connecting tablet to pc but it isnt being recongnised so cannot access it through the pc to change firmware etc.

ive tried everything above atleast 3 times. still no luck

any ideas guys?

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 3 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited