Unofficial Archos Support Forum
It is currently Thu Feb 22, 2018 11:37 am

All times are UTC+01:00

Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Jun 16, 2014 2:08 am 
Archos Novice
Archos Novice

Joined: Mon Jun 16, 2014 1:31 am
Posts: 2
Hey all. I searched lots of places (these forums included) for a fix to my issue and no luck so far, hope you can help me.
Google conections dont work in wi-fi, be it google play, gmail, synchronization, YouTube APP, works fine on data service tho.
Tried things suggested on other sites such as:
Time and date manual config, no network updating
Uninstal google play updates, download a more recent store UPK and install it, wich solved temporarly, after some APP updates error on wi-fi comes back (unable to conect, conection timed out).
Full device settings restore, including SD card format, and keeps unable to conect to google services while on wi-fi conection.

It used to work fine before, this only happens from a couple months to now, i thought it could be an APP messing up, but now its completely formated and factory restored, no apps but the device ones, and still cant conect.
Dont know what more can i do, anyone has any ideia?
Before you consider it a chance, discard any router config option, since i have no acess to it, its very restricted by my ISP, dont know its IP number, username or pass, all config is done by ISP trough phone call (sucks, i know).
Thanks in advance for any help.

edit: forgot to mention, have a archos 40 titanium

Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00

Who is online

Users browsing this forum: No registered users and 2 guests

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited