Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Mon Sep 25, 2017 12:05 am

All times are UTC+01:00




Post new topic  Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jul 07, 2013 9:24 am 
Offline
Archos Novice
Archos Novice

Joined: Sun Jul 07, 2013 9:16 am
Posts: 1
Hi, I bought an Archos 101 titanium on 6/7/13 and my younger brother put it on and quickly on charge to have a little look at it. I then turned it off to take home and since then I can't get it back on its just goes on to a loading screen?? I have had it on charge all night thinking it just needed a good charge but its still the same :( anyone know what I'm doing wrong or what's wrong with it? Please I want to play with it :)


Top
   
PostPosted: Tue Jul 09, 2013 10:17 pm 
Offline
Archos Novice
Archos Novice

Joined: Tue Jun 25, 2013 9:29 pm
Posts: 3
Hello mate

Did you try to reset it ? There is small hole on top of tablet next to phones jack you have to put smth there it should reboot archos.


Top
   
PostPosted: Wed Oct 30, 2013 5:22 pm 
Offline
Archos Novice
Archos Novice

Joined: Wed Oct 30, 2013 5:19 pm
Posts: 2
is it the same as this one? http://touch-tablet.co.uk/product/archo ... ch-tablet/

Why don't you just take it back to the shop since you just bought it.


Top
   
PostPosted: Fri Nov 01, 2013 12:31 pm 
Offline
Archos Novice
Archos Novice

Joined: Sun Jun 16, 2013 7:53 am
Posts: 15
This works try factory reset first - go into recovery mode (google search)

then this if it does not work:

http://www.arctablet.com/blog/forum/arc ... st/#p32126


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 4 posts ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Limited