Forum.ArchosFans.com

Unofficial Archos Support Forum
It is currently Thu Oct 17, 2019 11:57 pm

All times are UTC+01:00




Post new topic  Reply to topic  [ 1 post ] 
Author Message
PostPosted: Mon Nov 24, 2008 5:59 pm 
Offline
Archos Novice
Archos Novice

Joined: Mon Nov 24, 2008 5:37 pm
Posts: 2
Suddenly all my saved data has disappeared. All my saved data (videos, music, pictures) in the folders are now empty, even the help folder is empty. I did not mistakenly delete them. But the memory space is still three quarters full i.e(Free: 16721. Used: 59577). Basically all my information and help info has disappeared from the folders. Since then I recorded a programme from the TV onto the AV400(Now saved recording reads as VID~179.ATI in Video folders)but it will not play the recording or any other recording, it says "This is not a recognized file type. It will not play.". Recording and playing from TV worked Ok before problem. Now my PC does not recognize the AV 400 when it has been connected to the PC. Worked OK before problem. Loading bar has appeared when I turn on the AV400. then says, "please wait checking free space on hard disc. This did not happen before problem.
Can anyone help me with this problem as archos technical support replied to me saying "The device you are currently requesting information on is a legacy device. That is, it is no longer commercialized by ARCHOS" and they would not help me with this problem


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 1 post ] 

All times are UTC+01:00


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Limited